Unser Produkt Konfigurator ist kompatibel mit allen gängigen Browser-Modellen. 

Falls Sie den Internet Explorer nutzen, sollten Sie allerdings beachten, dass der Konfigurator nur mit der Version IE 10 aufwärts arbeiten kann. 

Hat Ihnen dieser Artikel weitergeholfen? Bitte geben Sie uns ein Feedback! Offene Fragen beantworten wir Ihnen gerne persönlich. Kontaktieren Sie uns dazu bitte über den blauen Chat-Button (rechts unten auf der Seite). 

War diese Antwort hilfreich für dich?